TV Joost Forum
15. April 2021, 17:03:31 *
Willkommen Gast. Bitte einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?
Shout Box

...lädt Shout Box...












Einloggen mit Benutzername, Passwort und Sitzungslänge
 
  Portal   Forum   Hilfe Spielhalle Mitglieder Tags Suche Galerie Kalender Einloggen Registrieren  

Seiten: [1]   Nach unten
  Drucken  
Autor *Thema: mehrere Probleme  (Gelesen 1887 mal)
Aktive Mitglieder:
martin2007(1) jaugustin(1)
0 Mitglieder und 1 Gast betrachten dieses Thema.
jaugustin
Joostbie
*

Mitglieder Bewertung: +0/-0
Offline Offline

Beiträge: 4

Danke schön!
-Vergeben: 0
-Bekommen: 0

Themenstarter


« am: 14. Mai 2007, 20:45:17 »

Erstmal generell ein Kompliment an alle von Joost. Sowohl die Idee als auch die Umsetzung finde ich sehr gut. Habe Joost jetzt seit drei tagen und auch schon intensiv getestet.

Dabei sind mir bis jetzt einige Dinge aufgefallen:
- trotz neuer Hardware (ASRock ALIVENF6G-DVI, 2x800MHz 512MB DDR2, Athlon 64 X2 Dual Core Processor 3600+EE) friert die Software öfters ein. Wenn man Joost startet kommt immer das selbe Video und der Stratbildschirm kommt oft nicht. Dann beende ich den prozess und beim erneuten starten der Software funktioniert dann meistens alles.
- oft komme ich nicht mehr ins Menü wenn ich die Maus bewege, meist wird dann das Video bis zum Ende gezeigt und dann kommt nur noch ein schwarzer Bildschrim.
-manchmal kommt der "Coming-Next"-Info-Popup nicht.
- Bildqualität z.B. auf dem XL-Records- oder Aardman-Sender sehr grob (benutze onboard-Grafikkarte).
- irgendwie lädt die Software fast nie was hoch. Eigentlich ist das doch P2P. Oder schaue ich nur Sachen, die sonst keiner sieht?
- einmal ist die Software beim adden eines Kanals hängen geblieben, auch da nur durch Priozess-Abbruch rauszukommen.
- oft beim Start bleibt die Windowsleiste sichtbar und es öffnen sich erst zwei Kästchen in dieser die dann zu einem werden.
- jetzt gerade wird nichts mehr runtergeladen. Sind die Server down oder so? Bild steht auf "Coming next" aber es findet kein Doewnload statt.

So, erstmal alles was mir so einfällt. Hoffe, dass da nichts mein verschulden ist.

Außerdem möchte ich noch vorschlagen, dass Werbung einheitlich entweder am Ende oder am Anfang und dann auch der "Coming-Next"-Screen nur einmal gezeigt wird. Es sind auch einige Titel zu lang sodass sie nicht ganz ins Bild passen.

Und noch etwas. Bei mir funktioniert das Firestarter-live Video von prodigy auf dem XL-Records Channel nur für die ersten 10 Sekunden.
« Letzte Änderung: 07. September 2007, 10:28:39 von SirArthur »   Gespeichert
martin2007
VIP
Jr. Tv Joost Member
*

Mitglieder Bewertung: +6/-0
Offline Offline

Geschlecht: Männlich
Beiträge: 61

Danke schön!
-Vergeben: 0
-Bekommen: 0


Stier

Ich mag den Knut.


WWW
« Antworten #1 am: 27. Mai 2007, 22:46:09 »

 @ jaugustin

ich vermute, daß du den Rechner selber gebaut hast.
Wenn das nicht so ist, maile Informationen über deine Hardware.(mainboard,grafikkarte).
Meistens kommen solche Probleme vor, (einfrieren) wenn die Graka nicht zu dem mainboard passt.
Du kannst versuchen den neuesten Grafiktreiber zu installieren, wenn das nicht hilft, muss
du bei deinem mainboard Hersteller nachschauen, da steht nämlich mit welchem Graka
das board am besten arbeitet.

gruß.
  Gespeichert
Tags:
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Ähnliche Beiträge
Betreff Begonnen von Antworten Aufrufe Letzter Beitrag
Joost 0.9 läuft unter Vista ohne Probleme! News zu Joost SirArthur 1 3417 Letzter Beitrag 23. Juli 2010, 03:35:45
von two0426a
Direct 3 D Probleme Support für Win Joost Jens 8 3582 Letzter Beitrag 20. September 2007, 16:24:25
von Jens

Powered by SMF 1.1.6 | SMF © 2006, Simple Machines LLC | Sitemap | Forumregeln | Kontakt
Seite erstellt in 0.066 Sekunden mit 32 Zugriffen.
TVJoost.de ist keine offizielle Supportseite von Joost N.V oder deren Unternehmen und steht mit diesen in keinem direkten Zusammenhang.
TVJoost.de is not an official support site of Joost N.V or their enterprises and stands with these in no direct connection.